+ Reply to Thread
Results 1 to 6 of 6
  1. #1

    Question Using SBM with Vista

    I just got a new computer with Windows Vista, and while SBM seems to work, when I go to add an embellishment to a scrapbook, many times the thumbnails are missing, or cut off, almost like the image is too large for the thumbnail space. Did I do something wrong when installing? I had SBM on my old computer, and just used the CD to install this one. Did I miss a critical step by not downloading again??? Thanks, Kimberly

  2. #2
    Join Date
    Apr 2007
    Location
    Australia
    Posts
    2,125

    Default

    I changed to vista, and have not had any problems so far, (I actually run the program from my external drive), so I don't know if this is why I don't have any problems. I am sure that there are a few people in here that run vista. Sorry I'm not any help.......but i am sure someone will be along shortly with an answer for you



    My buddies are Angelwithin, omajo, babylicious36, all my memories. and Angle

  3. #3
    Join Date
    Dec 2006
    Location
    Perth, Western Australia
    Posts
    1,623

    Default

    I also use Vista now and realize that the thumbnail are cutt off at the buttom, but it works ok when you use it in SBM.
    Yes we need an expert explanation for this. thanks !!

    My buddies: Nanwu, Moonlightpearl

  4. #4

    Thumbs up Think I solved the problem

    After lurking around the posts here, I saw someone mention to check which version I had. It turns out I was running a much older edition. Apparently, I didn't think to do the updates after installing. Now, it seems to be working A-OK!!! Thanks Everyone!! Kimberly

  5. #5
    Join Date
    Apr 2007
    Location
    Australia
    Posts
    2,125

    Default

    glad you got it all sorted



    My buddies are Angelwithin, omajo, babylicious36, all my memories. and Angle

  6. #6
    Join Date
    May 2006
    Location
    Brea, California
    Posts
    3,459

    Default

    Quote Originally Posted by nanwu View Post
    I changed to vista, and have not had any problems so far, (I actually run the program from my external drive), so I don't know if this is why I don't have any problems. I am sure that there are a few people in here that run vista. Sorry I'm not any help.......but i am sure someone will be along shortly with an answer for you
    Hey Nanwu, Are you saying that you do not have the SBM program on your c: drive but is on an external instead?
    OWNER OF THE B&B in SCRAPSVILLE

    My Buddies are Maggie Mae, Knzus,Gotart, Patty, Mom7911, Winnie49, JAMIEPT, TWPClerk, and Poppabob
    !


    nie

Similar Threads

  1. Help.....Laptop and Vista
    By Smile in forum NSBR
    Replies: 24
    Last Post: 01-29-2008, 03:44 PM
  2. Windows Vista Help!
    By Pekemom in forum Scrapbook MAX! Discussion
    Replies: 2
    Last Post: 12-07-2007, 12:21 PM
  3. vista?
    By nanwu in forum Scrapbook MAX! Discussion
    Replies: 3
    Last Post: 11-26-2007, 08:42 AM
  4. Scrapbook Max and Vista Comp
    By nymom in forum Scrapbook MAX! Discussion
    Replies: 4
    Last Post: 08-15-2007, 01:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts