+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28
  1. #1
    Join Date
    Aug 2006
    Posts
    276

    Default anyone else having trouble with forum?

    Hi, Folks! Is anyone having trouble with the forum or is it me? It's been getting harder and harder to browse the forum for me because of all the animated tags and blinky thingys but this weekend I find that I can't get some pages to even load. I am on a dialup connection and a rural one at that. Just wondering if there is some construction going on ...

  2. #2
    Join Date
    Jan 2006
    Posts
    937

    Default

    Hello Stitches,

    There's no construction on our side, aside from the top banner switch (but that's been completed, and certainly shouldn't slow down your connection).

    Can you provide a link to a page you're having trouble with? I could certainly take a look to see if I can replicate any error / difficulty on our side.

    Thanks!
    Desmond.

  3. #3
    Join Date
    Jul 2006
    Location
    Bethlehem, Pa.
    Posts
    4,560

    Default

    Hey Stitches, try cleaning out your cookies and temp files...When the site starts acting weird I find the same thing happens to my computer, when I clean everything out, it starts working fine then...give it a try...

    My Buddies: Jazz, Smile, Sue, Eng and Eye "CHILLS", Poppabob, PKdoll, Onie, Pickngrin

  4. #4
    Join Date
    Aug 2006
    Posts
    276

    Default

    Thanks, Desmond and Crops for the reply. Desmond, it was really any page in the forum that I tried to read. I don't do alot of reading in the forum anyway because the pages take so long to load. I have a slowwww connection and I am impatient so just get off. It's not really anything in particular and probably nothing you could help with (unless you want to gift me with high speed) but I appreciate your willingness to help. I got a second phone line so at least I don't get booted off when tring to download something! It takes 20 mins for me to download 3.5 mb. I usually avoid graphic heavy sites for this reason. Today, I am at work where I have use of a high speed connection and am having fun!!! Happy Thanksgiving!!

  5. #5
    Join Date
    Jan 2006
    Posts
    937

    Default

    Silly stitches -- even us Canadians know that American Thanksgiving isn't until TOMORROW!!!

    On another note -- do you find that you get a lot of spam email? If so, you should consider not listing your email address in your signature. There are spam 'bots' that randomly go through the internet looking for email addresses such as the one in your signature.

    Desmond.

  6. #6
    Join Date
    Aug 2006
    Posts
    276

    Default

    No, I don't get much spam. I use Mozzilla, mostly, with spyblockers and I haven't had much trouble. But if you don't want my email, I will take it out. Anything for you, Desmond! Sooo, by your lack of response to the high speed issue, I take it you're not hooking me up? LOL!

  7. #7
    Join Date
    Jan 2006
    Posts
    937

    Default

    Naw -- free highspeed is unfortunately beyond my ability to provide. Would if I could though!

    You're free to put your email in your signature -- just keep in mind it might increase your spam somewhat.

  8. #8
    Join Date
    Aug 2006
    Posts
    276

    Default

    Thanks for jinxing me ,Desmond! I just got a private message, here on the forum, that I consider trash/spam!

  9. #9
    Join Date
    Feb 2006
    Location
    Wisconsin USA
    Posts
    6,454

    Default

    Probably the same one I got!

  10. #10
    Join Date
    Jul 2006
    Location
    Bonnie Scotland
    Posts
    3,040

    Default

    HEY... me too.
    Did anyone open the 'link'...??? I've just got the feeling that if we did... it could spell trouble.

Similar Threads

  1. Trouble QP
    By lilbinkey in forum Embellishments
    Replies: 12
    Last Post: 09-02-2007, 01:00 PM
  2. Trouble with NSBR
    By TerryW in forum Scrapbook MAX! Discussion
    Replies: 6
    Last Post: 04-13-2007, 10:25 AM
  3. PSP XI -organizer trouble
    By AmeliasMuma in forum Scrapbook MAX! Discussion
    Replies: 9
    Last Post: 03-15-2007, 11:55 AM
  4. I'm in BIG Trouble!!!!!!!!!!!
    By OnieRN in forum Scrapbook MAX! Discussion
    Replies: 8
    Last Post: 11-08-2006, 11:20 AM
  5. In trouble again
    By JoJo in forum Scrapbook MAX! Discussion
    Replies: 14
    Last Post: 04-05-2006, 07:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts