Closed Thread
Page 37 of 37 FirstFirst ... 27 33 34 35 36 37
Results 361 to 364 of 364
  1. #361
    Join Date
    Jan 2007
    Location
    The Netherlands, Europe
    Posts
    348

    Default wanted to

    at least add my layout to the gallery ( I got in to this january challenge waaaayyyy to late,.....hopefully better next month........and I dont even know how to make a template...)
    but my layout wont upload to the gallery
    and I made it small
    its 480 by 480 and only 173 kb
    so would think no probs, even my daisy layout was bigger (i think) but
    i keep ending up with just a blank white page

    will figure it out
    but had to say that I love the collors of this months challenge
    I knew right away wich photo to pick

    so I am ready to go for next month

    take care all

  2. #362
    Join Date
    Aug 2006
    Location
    Toledo, Ohio
    Posts
    6,558

    Default

    Quote Originally Posted by lila2002 View Post
    at least add my layout to the gallery ( I got in to this january challenge waaaayyyy to late,.....hopefully better next month........and I dont even know how to make a template...)
    but my layout wont upload to the gallery
    and I made it small
    its 480 by 480 and only 173 kb
    so would think no probs, even my daisy layout was bigger (i think) but
    i keep ending up with just a blank white page

    will figure it out
    but had to say that I love the collors of this months challenge
    I knew right away wich photo to pick

    so I am ready to go for next month

    take care all
    If you are seeing blank white pages after uploading as a template, then you probably left the box checked that says "remove photos". Your paper is in as a photo so it is removed as well as the picture. You need to re-do it and uncheck that box. This will however make your layout larger again. So you may have to play with the sizes again. That is the same trouble everyone had including me.

  3. #363
    Join Date
    Jan 2007
    Location
    The Netherlands, Europe
    Posts
    348

    Default huh??

    but I uploaded my other page just fine,..well ok the first one came out funny, but found out that the 'save as' settings in PSE were set really really low. so after changing that and reducing the size of the page to less than 200 kb ( it think) i uploaded it to my own gallery and its there. Now wanted to do the same with this new page but .............pfffffffffffft nothing..

    ??? ???

    am going to try this again
    Oh and were is this checkbox then?

  4. #364
    Join Date
    Aug 2006
    Location
    Toledo, Ohio
    Posts
    6,558

    Default

    When you click on "export template" a box comes up. Right underneath the template name is the box that says "remove photos". The box is checked when it opens. Try unchecking it. Hope this works for you.

Similar Threads

  1. January "Groove" On The Way!
    By The Groove in forum Scrapbook MAX! Discussion
    Replies: 4
    Last Post: 01-07-2007, 03:14 PM
  2. Challenge Oct 8, 2006
    By juliehclark in forum Challenges and Contests
    Replies: 35
    Last Post: 10-15-2006, 11:46 PM
  3. Challenge Oct 1, 2006
    By juliehclark in forum Challenges and Contests
    Replies: 41
    Last Post: 10-15-2006, 05:48 AM
  4. Challenge Sep 24, 2006
    By juliehclark in forum Challenges and Contests
    Replies: 31
    Last Post: 09-30-2006, 08:45 PM
  5. weekly challenge
    By ghoward in forum Scrapbook MAX! Discussion
    Replies: 2
    Last Post: 09-22-2006, 06:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts