+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    Join Date
    Sep 2006
    Posts
    35

    Default Need SBM tech support

    Please help! I keep getting errors when trying to add a new page to my scrapbooks. I have created a layout, exported template, as usual. All seemed normal untill I try to add it to my existing books. I was done this several times and it always worked great. Just last week, I started having problems. I received the following error..... invalid xml file:c:\program files\Scrapbook Max!\Data\_help_map.xml

    Can you please help me? This fuction is very important to me. I am creating 18 similar books for all the students in my son's class.

    Desperate, Tonya

  2. #2
    Join Date
    Nov 2006
    Location
    Charlotte, NC
    Posts
    3,505

    Default Do you have a system checker??like Norton Systemworks??

    If you have been able to do this before and now it is telling you otherwise..The ActiveX may be alittle confused. I use the import command from the page setting to build a book from a playing around template scrapbook where I design my pages. After I import to where I really want it to go..I go back and delete from my playground template album. When things are out of sorts...I go to my systemworks (NORTON) and run a quick check to find a few developed registry Active x problems and it fixes everything in my program. Don't know if this will help or not..GOOD LUCK!!! Hag in there..one of our techno gurus will be available soon!!

  3. #3
    Join Date
    Jan 2006
    Posts
    937

    Default

    Hello,

    Regarding the _help_map.xml error, that sounds like a corrupt install. I'll send new download instructions to the email address we have on file for you -- please uninstall, restart your computer, and reinstall from the email you'll receive shortly.

    As for the template error -- there is a known template error in SBMAX right now that involves grouped objects (Which will be fixed in the next service release). For now, please make sure that any project you export doesn't make use of grouped objects (ungroup them before you export).

    Thanks!
    Desmond.

  4. #4
    Join Date
    Nov 2006
    Location
    Charlotte, NC
    Posts
    3,505

    Default oh...that explains some problems I've been having with making some templates...

    Thanks Desmond. Thought I was doing something wrong but couldn't figure it out until now..I won't group before templating!!! BIG THANKS!!! Hope everything works out for you TANYA!!

  5. #5
    Join Date
    Sep 2006
    Posts
    35

    Default

    Thanks for the input. I'll give it a try.

  6. #6
    Join Date
    Apr 2006
    Location
    Luton, Bedfordshire, England
    Posts
    9,461

    Default

    I alao get an error message sayng something about an invalid help file or something. It happens when I open it up. I just click and it goes away.I haven't a clue what thats about!

  7. #7
    Join Date
    Jan 2006
    Posts
    937

    Default

    Hello eng,

    Is it an invalid _help_map.xml file? Please let me know!

    To fix any corrupted file (including _help_map.xml), you'll need to reinstall. If we can find a common problem as to why a certain file may be corrupting on many systems, we'll get a better solution togehter, but for now reinstalling is your best bet.

    I can make a new download available to you if needed.

    Desmond.

  8. #8
    Join Date
    Apr 2006
    Location
    Luton, Bedfordshire, England
    Posts
    9,461

    Default

    Quote Originally Posted by Desmond View Post
    Hello eng,

    Is it an invalid _help_map.xml file? Please let me know!

    To fix any corrupted file (including _help_map.xml), you'll need to reinstall. If we can find a common problem as to why a certain file may be corrupting on many systems, we'll get a better solution togehter, but for now reinstalling is your best bet.

    I can make a new download available to you if needed.

    Desmond.
    Thanks Desmond, thanks for helping. I will have to wait until it pops up again. I know it's when I| open it and it definitely has the word help in it. although it doen't seem to do anything and I close it and thats it.
    I have reinstalled loads of times for different reasons! That's what numpties do lol

  9. #9
    Join Date
    Jan 2006
    Posts
    937

    Default

    Unfortunately, due to the potentially limitless number of causes for any one problem, reinstalling is often the only immediately available solution.

    If a problem pops up for a large number of customers (large enough that we are somehow able to isolate the problem), or if we are able to reproduce errors here 'in house', we can come up with alternative solutions.

    The best course of action when you experience a problem with SBMax (and not with other unrelated applications also installed on your computer) is to post a descriptive message here -- we'll check it out and respond, one way or the other. In addition to alerting us to potential problems, posting issues publically also allows other users experiencing the same events to chime in with additional information.

    Desmond.

  10. #10
    Join Date
    Apr 2006
    Location
    Luton, Bedfordshire, England
    Posts
    9,461

    Default

    Desmond

    It says:

    Invalid XML file\ScrapbookMax\Data\ _ help_map.xml

    It is installed in my D drive as my hard drive is C and D. It as on my C drive and last time I reinstalled I changed drives. It used to happen the same though.rolleyes:

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts