+ Reply to Thread
Results 1 to 10 of 11

Thread: I need help!

Hybrid View

  1. #1
    Join Date
    Feb 2006
    Posts
    18

    Default I need help!

    I dont what I did wrong but after I finished my album page in the new version (which is GREAT by the way) I published it once to a jpeg and then to a pdf and when I open each one there is only a black screen.
    What did I do wrong?

  2. #2
    Join Date
    Jan 2006
    Location
    Winnipeg, Canada
    Posts
    95

    Default

    So, you mean that they output is black, right? Not the project in Scrapbook MAX! but in the PDF and JPEG files? What output settings are you using? WHat if you go to Print Preview? Do they show up there? Also, what operating system are you using?
    Brett Kapilik
    Indigo Rose Corporation

  3. #3
    Join Date
    Feb 2006
    Posts
    18

    Default about help needed

    hi again! I tried print preview it doesn't show there either. and i'm not sure about the rest of your questions.
    My background is set at 300 dpi and 12 x 12.
    any sugestions?

  4. #4
    Join Date
    Jan 2006
    Posts
    530

    Default

    Hmmm. That's strange. We haven't heard of anyone else report anything like that.

    Which of the following are you using:

    1. Windows 98
    2. Windows ME
    3. Windows 2000
    4. Windows XP
    Scrapbook MAX! 2.0 is here!. It's simply better digital scrapbooking software!

  5. #5
    Join Date
    Feb 2006
    Posts
    18

    Default

    windows XP

  6. #6
    Join Date
    Feb 2006
    Posts
    18

    Default

    I also got a message saying "error generating project preview" when i went to save the page. I just remembered that, Does this help in any way?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts