Not to offend anyone here, but the flashing blinkies really slow down my computer when my pages are loading, so if it does this to you too, just go to general settings in your profile and untick show signatures and you wont get them, easy fixed