+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2013
    Location
    Dallas Tx
    Posts
    20

    Angry What could stop a kit from loading?

    Taking a new approach here. I purchased a list of kits and downloaded to my document folders like Ive done before. BUT they wont load to be imported into SMB...what could be the cause of this? Ive deleted the downloads and redownloaded, Ive rebooted several times, ran a virus scan on my pc, defragged and emptied cookies...all to no avail. I keep getting an error that says cant be loaded...even kits that I have scrapped with before wont load...even though they are already imported into my embies. Anyone have any ideas?? Thanks bunches...giving up for the night, Ill check back for replies tomorrow.

  2. #2
    Join Date
    Nov 2006
    Location
    Charlotte, NC
    Posts
    3,516

    Default

    Have you moved the location of your SBM folder..like using "My document" section like me..then you will need to go to Crogram files>SBM>Gallery>images>and look for your folders there..I have the same problem sometimes..I installed SBM to my documents section..but ..I found that SBM also is located in my C>program files section..so when you click to unload the file..it has done it's job to the default section instead...don't know how to fix that issue..you have to move files and that can be a headache!!

    Good luck!! We all suffer from computer hiccups sometimes! Hope this info helps..try to relocate the files and put them where you want them...then delete from where you don't want things..but be CAREFUL not to delete too much!!

  3. #3
    Join Date
    Oct 2013
    Location
    Dallas Tx
    Posts
    20

    Default

    I think Im going to delete the Doc folders I created and uninstall SBM2 altogether. Hopefully starting over from the beginning will fix whatever has happened since last week. I did go searching in C:>program files>but there was no SBM even listed there. I dunno, the more I try to fix this the more aggravated and confused I become. Thanks for the advice...hopefully Ill do something somewhere and it all works out. lol

  4. #4
    Join Date
    Nov 2006
    Location
    Charlotte, NC
    Posts
    3,516

    Default

    Of course the uninstall reinstall is always a big help when all else fails! Lol..your files for kits will not be lost from it..that is the good thing..I like to do searches on my computer too..go to start on bottom left screen if you have windows..type in the name of the kits..see what comes up for a location..Good luck!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts