+ Reply to Thread
Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Location
    Charlotte, NC
    Posts
    3,524

    Default Alignment tool stopped working properly...hum.

    I tried using my alignment tool as I've done in the pass but discovered that I could now only do a click on two items..no more to align..and when I go off to side of template and right click for options it no longer displays the paste, copy..etc but rather the zoom menu...

    I have to go to toolbar to get pasting done..

    I uninstalled then reinstalled SBM..still same problem
    Changed my keyboard and mouse..still same problem

    I did upgrade to PaintShop Pro x5 but didn't notice that problem until a week or so later in Max..Could be some kind of conflict with the programs?

    Scratching my head..LOVE to use that alignment tool..is it possible I wore it out? LOL

    Couldn't find any other posts showing this problem..guess I'm special!

    Any suggestions would be appreciated.

  2. #2
    Join Date
    Nov 2006
    Location
    Charlotte, NC
    Posts
    3,524

    Default

    Ah...did another uninstall and reinstall with SBM...but this time..I did not UPDATE and the program alignment was working wonderfully!!!! Then I upgraded to the 2.07 patch..and the problem of alignment started again..so how important is the upgrade? I'm going to reinstall and skip the patch..

    I've got 64 bit Windows 7 ...is there another patch?

    Thanks!!

  3. #3
    Join Date
    Jan 2006
    Posts
    1,587

    Default

    Hello!

    Good to "see you" around again - welcome back!

    I've not heard of this problem before (with the alignment tools) - can you send me an email to remind me of you current email address and I can arrange to send you new download instructions - perhaps downloading and installing again will help!

    Also, the issue you mentioned about right-clicking off the page and getting the Zoom, etc. menu is in fact how the tools work - you can only call up the Copy/Paste etc. menu by right-clicking within the design space. However, you should be able to select more than one object at a time.

    Can you tell me what kind of objects you are trying to select (i.e. are they Embellishments, Paper scraps, photos, etc. ). Also, are you holding down "shift" or "control" when selecting them? Thanks!


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

  4. #4
    Join Date
    Nov 2006
    Location
    Charlotte, NC
    Posts
    3,524

    Default

    This problem only occurs with the patch of the 2.07 upgrade..Usually able to right click on the page and get menu paste/copy but then started having to go OFF the page to get it but then it totally just did the zoom menu no matter what I did...The pictures were bleeding onto the page as well leaving leftovers from original spot I put them..but doing a SAVE..always cleared things up..

    I'm using Windows 7, 64 bit...

    The objects are usually pictures I'm trying to align or shapes/embellishments...

    It's working beautifully at the 2.0 version..unfortunately I can't seem to use the 2.07..urgh! I've cleaned my registry, cleared memory, uninstalled, reinstalled..oh foo, foo! just can't get it to work with the patch..This is a low end computer compared to my other..so maybe graphics card is not up to the challenge of my scrapbooking fun!! LOL

    Will send you email that is current..which is my old one as well..Since this was a STARTER to the wonderful series..but at least I'll have this current to go back to if the new one you send doesn't work!

    So glad I can at least get it to work with the 2.0 version! Of course, I could have a nasty buggar in my system as well..but ran scans that cleared anything that came up..scared to try the patch again!

    Many thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts