+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2013
    Posts
    17

    Default Can you turn off autosave?

    It seems to generate an enormous number of files. And all of them are missing the objects with an error message.

  2. #2
    Join Date
    Mar 2009
    Location
    Texas
    Posts
    3,067

    Default

    Yes,

    Go to Edit - Preferences - unclick Enable





  3. #3
    Join Date
    Feb 2013
    Posts
    17

    Default

    Thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts