+ Reply to Thread
Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    Oct 2009
    Posts
    10

    Default Error stated when uploading templates

    I have had this problem numerous times and can't get it corrected. I am adding a page (template) and it comes up with some of the embellishments on it but many say "error loading".

    Using this Blog system is very difficult. Most titles say "Problem" and I don't have time to read through hundreds of blogs to maybe or maybe not find what I am looking for.

    I wish there was help resources like most other sites. You can get an answer from a tech specialist or call in.

    Please HELP!

  2. #2
    Join Date
    Aug 2007
    Location
    Arkansas, USA
    Posts
    593

    Default

    Try emailing gracie[at]scrapbookmax[dot]com maybe she can help you or send it to someone who can. Sorry to here about your problem with the program.
    Last edited by Karin; 01-03-2013 at 02:53 PM.

  3. #3
    Join Date
    Jan 2006
    Posts
    1,583

    Default

    Hello!

    Nannyree - can you tell me where you have your templates stored on your computer? Did you move them out of the default location they install to? Also, which version of Scrapbook MAX! are you using? (you can find the number by going to Help > About Scrapbook MAX! in the program), and do you know if your templates are .smt or .sm2t files (.sm2t files will only install into Scrapbook MAX! 2.0 - they won't work in earlier versions.)

    Thanks!


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts