+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 37
  1. #11
    Join Date
    Feb 2012
    Location
    Nelson Bay , NSW Australia
    Posts
    485

    Default

    Have you uninstalled and re installed? Make a backup of your files so you can just restore when your done

  2. #12
    Join Date
    Jun 2010
    Location
    France
    Posts
    2,620

    Default

    Wendy,

    That won't change anything... I thought that it would, but nops. I have uninstalled everything related to SBM, reinstalled... made different tests... well that took me almost one day to try to understand the issues... unsuccessfully. I don't want to reinstall my system as I have too many programs to install and configure... that would mean several days for such a task.

    My Windows hasn't been updated as it's very secure. So that's something else... The issue has occured suddenly.


    Judifa,

    About the error when you drag and drop. Please shut down SBM and retry. Be sure to add .png files as embies... and .jpg files as papers.

    Sandrine
    Last edited by KapiScrap; 11-28-2012 at 06:39 PM.

  3. #13
    Join Date
    Feb 2010
    Location
    Dearborn, MI
    Posts
    263

    Default

    Quote Originally Posted by judifa View Post
    Hello, I have watched the video and have tried the drag and drop method ,however when I try to drag an emby on to the scrap max page I get an error message which says " Cannot copy the source and destination files are the same." I tried this with em ies from the scrap max (which still flashes. )I also tried it with embies from another kit and they flashed also when I brought them into the program and the message remains the same. I made a scrapbook page today with an older program I have (American Greetings Scrapbooks and More.) and I had no problem at all. The embies did not flash . This only happens in the scrap max program.
    Thank you for your efforts,
    Judy
    Judy,

    For the drag and drop please do not use any of the drop down menus in SBM. Open your photo file on your computer and click on to the photo you want and drag it (don't worry you will still have the copy of the photo in your file) and hover over the SBM in the computer task bar. This will open SBM again and continue to drag the photo onto your page. Once you release the mouse SBM will ask you what type of item this. Just make your selection and you are good to go. You will have to click onto any of the items - papers, elements or photos to add shadows or shapes. As far as accessing your SBM files. Go to your my documents folder and find the one labelled Scrapbook Max. Once you open that folder all your papers and emblems are all there. Do the same as my instructions for the photos for papers, backgrounds and emblems and you are good to go. If you change the view of your folders to thumbnails all the pictures show up.

    The drag and drop method is time consuming but it does work. I just learned how to use this function yesterday. I'm not happy about it but it does beat waiting for the elements and whatnot to stop flashing.

    If you need any more help feel free to e-mail me and I will help you. ScrappinMonkey@rocketmail. (no g in my e-mail address).

    I hope this helps you, Kim
    Kim Goodman

    Proudly CT for Kapiscrap & Art and Digi Cyber Scraps



  4. #14
    Join Date
    Apr 2012
    Posts
    94

    Default

    I have made a backup of all my programs but I am somewhat leary of uninstalling scrapmax as I have read where others have had a problem reinstalling it to their computers. I don't know if this will help. I hope you are not having the same problem. Thank you for your suggestion. If all else fails I may try that as I don't seem to have a whole lot to lose.

  5. #15
    Join Date
    Apr 2012
    Posts
    94

    Unhappy

    Quote Originally Posted by KapiColors View Post
    Wendy,

    That won't change anything... I thought that it would, but nops. I have uninstalled everything related to SBM, reinstalled... made different tests... well that took me almost one day to try to understand the issues... unsuccessfully. I don't want to reinstall my system as I have too many programs to install and configure... that would mean several days for such a task.

    My Windows hasn't been updated as it's very secure. So that's something else... The issue has occured suddenly.


    Judifa,

    About the error when you drag and drop. Please shut down SBM and retry. Be sure to add .png files as embies... and .jpg files as papers.

    Sandrine
    Hello and thank you for your suggestions. I assume you are having the same problem (ugh). When I tried the drag and drop method I thought I was doing as you suggested but I will try it again. I have had no updates and this issue occurred suddenly. I have another program that I am using to do my pages. I have not had any problem with my embies or anything else in this program. It only happens in Scrap Max.
    I have called a computer person to come and check my system to find out where the problem lies.

    If I find what is causing the problem I will be happy to let you and others know. It may be very helpful.
    Thank you and have a nice day!
    Judy (aka) Judifa
    Last edited by judifa; 11-29-2012 at 06:54 AM.

  6. #16
    Join Date
    Aug 2007
    Location
    Arkansas, USA
    Posts
    593

    Default

    I wanted to let you know that my pictures, elements, backgrounds and paperscraps are again doing that flashing as it loads for me to pick an item. It did this once before and stopped as quick as it started (it did stop doing this on the Acer computer), it is now doing this again.

    http://www.scrapbookmax.com/forums/t...-add-to-layout

    http://www.scrapbookmax.com/forums/t...15-I-need-help!

    This is the thread of when I had this same problem before. The funny thing is I am now running on a different computer. My last computer was an acer and this computer is an HP.

    My computer specs are:
    HP Pavillion
    Windows 7 64 bit
    virus software is McAfee
    Scrapbook Max version 2.0.7.0

    My computer is updated automatically and so is my virus software. So everything should be up to date.

    I hope this information will help find the problem.

    Thank you,
    Julie
    Last edited by juliescraps; 11-29-2012 at 06:52 AM.

  7. #17
    Join Date
    Jan 2006
    Posts
    1,536

    Default

    Thanks, Julie. I've sent this info to our developers as well.


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

  8. #18
    Join Date
    Jun 2010
    Location
    France
    Posts
    2,620

    Default

    Hi!

    I have Windows 7 Pro 64 bits.
    I also have McAfee.

    I believe that there's a conflict with something... the thumbnails aren't immediately loaded... so they're blinking when they're loading... Could it be a conflict with the antivirus? or Scrapbook MAX wouldn't like the real time data analysis made by the antivirus which guarantees to secure the PC?

    I have encountered this issue during the summer... the only important event on my PC was that a McAfee technician had secured my machine... with new configuration properties.

    Let me make a try.

    Sandrine
    Last edited by KapiScrap; 11-29-2012 at 11:20 AM.

  9. #19
    Join Date
    Jun 2010
    Location
    France
    Posts
    2,620

    Default

    EUREKA!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    If I deactivate the data analysis in real time in McAfee... That doesn't blink!!!

    If I activate it, that blinks AGAIN!

    Good point! The SBM tech support can probably reproduce the issue now. I'm going to email them my settings for the real time data analysis.

    From my side I can't turn off this feature as it guarantees to secure my PC.

    Sandrine
    Last edited by KapiScrap; 11-29-2012 at 11:38 AM.

  10. #20
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    2,076

    Default



    I have no idea what you are all talking about lol, but Sandrine I hope it solves everyones blinking problems

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts