+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Join Date
    Aug 2010
    Posts
    5

    Default Cannot Copy and Paste text, graphics anymore

    Since yesterday morning I have been trying to copy and paste graphics within SBM.....as well as C&P text in the message field. It will copy for me...but paste is not highlighted...and when I do ctrl V...nothing happens.

    I can C and P in any other program on my computer...but not in SBM. Is there something that I may have disabled in SBM?

  2. #2
    Join Date
    Aug 2010
    Posts
    5

    Default

    Anyone?? I sent a message to support 3 days ago, and am still waiting...so any help would be GREAT!

  3. #3
    Join Date
    Jan 2006
    Posts
    1,556

    Default

    Hi there!

    Can you explain what you mean by the message field? (Do you mean journal text?) Can you clarify - if you right-click, you can choose Copy from the dropdown menu, but then you cannot access Paste when you right-click somewhere else on the page?

    Have you tried uninstalling and reinstalling the software to see if that helps?


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

  4. #4
    Join Date
    Aug 2010
    Posts
    5

    Default

    Hi Karin =)

    When I am clicking on copy, then paste for anything...text, graphics...you name it...the paste will not work.
    In the edit column the word paste is even grayed out.

    It isn't my computer as I can C and P in any program...just not SBM. This started on Monday morning.

  5. #5
    Join Date
    Aug 2010
    Posts
    5

    Default

    I have not un-istalled/re-installed as I no longer have the backup copy. I would need to re-purchase.

    My biggest fear is losing all my projects in the process.
    I have well over 300....2 years worth of work =)

  6. #6
    Join Date
    Jan 2006
    Posts
    1,556

    Default

    Hello!

    A few things to try:

    - make sure that the item you are trying to copy is selected (When you right-click on it, make sure that you see a box around it)
    - is it possible your Ctrl key isn't working? You can also select the object, then choose Edit> Copy from the menu. You can then choose Edit> Paste.
    - it it possible that you have no extra memory available? This could cause a problem like being unable to paste copied information.

    Please let me know!

    Karin


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

  7. #7
    Join Date
    Aug 2010
    Posts
    5

    Default

    Hi Karin....Gracie sent me a new download so I am going to try this.
    It was the program, as everything on my computer is working fine.

    Will let you know if this works =)

  8. #8
    Join Date
    Jan 2010
    Posts
    4

    Default Paste not Working, in Scrapbook Max only

    I'm having this trouble too. Any resolution?

    Quote Originally Posted by Pookey28 View Post
    Hi Karin =)

    When I am clicking on copy, then paste for anything...text, graphics...you name it...the paste will not work.
    In the edit column the word paste is even grayed out.

    It isn't my computer as I can C and P in any program...just not SBM. This started on Monday morning.

  9. #9
    Join Date
    Feb 2012
    Location
    Nelson Bay , NSW Australia
    Posts
    485

    Default

    I had the same a few days ago...it was the folder my scrap stuff was in...I moved them to another folder and they where working again. Hope this solves your problem.

  10. #10
    Join Date
    Jan 2010
    Posts
    4

    Default Thanks!

    Thanks, Wendy! I switched my embies and backgrounds to another folder. That didn't help, but it got me thinking. I opened up the properties of SBM and changed to "Run as Administrator". THAT did it! Thanks for the idea!

    Quote Originally Posted by Wendy M View Post
    I had the same a few days ago...it was the folder my scrap stuff was in...I moved them to another folder and they where working again. Hope this solves your problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts