+ Reply to Thread
Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    Mar 2012
    Posts
    2

    Default Download didn't produce!

    I just purchased a couple of products just like I always do. Got my confirmation e mail with the download links. Have proof of payment...but I get an error message when I try to download the files. It tells me something went wrong and to try again. Several tries later....a call to Cleverbridge telling me they can't answer my question, and now signing up for this forum and not being able to speak to a customer service rep has me a bit on edge. I need an answer as quickly as possible as to WHY I am not able to download these files....nothing was out of the ordinary and I've purchased many kits and templates before and never had this issue...HELP!

  2. #2
    Join Date
    Nov 2011
    Location
    Australia
    Posts
    2,076

    Default

    Hi vickye, I understand your frustration as it has happened to me too on occasion, I am not sure why the links don't download, but it seems to me, in my situation anyway, that it is if the internet is going slow, it doesn't seem to download the whole file.

    I am in Australia, where are you? we have had some pretty crazy weather lately, with rains, flooding etc and it is interfering with the internet. Persistence has paid off eventually for me. But I am sure one of the mods will see this thread and try to help you.

  3. #3
    Join Date
    Mar 2012
    Posts
    2

    Default

    Thanks! Glad I'm not the only one out there that has had problems! And it was my first! I will keep watching to see if anyone makes a post on here....it's just hard to contact anyone directly from Scrapbook Max regarding the issues...seems like you have to take your chances that they read the posts! I will try the download file again this morning and hope for the best. I'm in Utah......USA...yesterday was a windy day and had a few spits of rain....but we are hoping for some warmer weather for the remainder of the week!

  4. #4
    Join Date
    Jan 2010
    Location
    Indiana
    Posts
    1,373

    Default

    Tech Support can assist with this. It does seem to happen from time to time and Gracie is always able to assist. You can send an e-mail to support [at] scrapbookmax [dot] com and they can assist. I agree with Wench, I think the internet speed may have something to do with it. This used to happen to me a lot when I was on Dial Up, but went away when I upgraded to High Speed.

    Good luck. Tech Support can help get it sorted out.
    I am a proud Member of the Following Creative Teams
    ,,,

    My friends are Angelwithin, Carena, Daydreamer, Dillie1, Eye. Frannieanne, Granny, Janarae, KimmyAnn, ksd_24_f, Marion, Moonbeam, The FreeSpirit and Wolvsie35

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts