+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 27
  1. #11
    Join Date
    Aug 2007
    Location
    Arkansas, USA
    Posts
    593

    Default

    It should work in the trial version. Are you trying to drag a single element or background to the current page you are trying to work on? Once you drag it in it will ask if you want it as a element, photo, background or paperscrap. Maybe someone that can explain better will tell you how.

  2. #12
    Join Date
    Jun 2012
    Posts
    20

    Default

    Yes, I'm trying to drag a single element in and I just get the little black circle with a slash through it.

  3. #13
    Join Date
    Jun 2010
    Location
    France
    Posts
    2,440

    Default

    Are you sure that the files are .png or .jpeg?


    KapiScrap or KapiColors aka Sandrine
    You can find my products in the SBM STORE! Have a look. Thanks!





  4. #14
    Join Date
    Jun 2012
    Posts
    20

    Default

    Thanks for your help on this. I checked the files and they are jpeg or png. I also tried copy and paste and when I right-clicked on the blank page in SBM, the paste option was not available (lighter color). I sent an e-mail to Gracie at SBM over the weekend and am awaiting a reply. I'm guessing it has to do with it being the trial version.

  5. #15
    Join Date
    Nov 2009
    Location
    Laurentians, Quebec
    Posts
    547

    Default

    Hi Heather, everyone has their own way of doing it, I find the easiest way for me is once I'm working on a page in SBM, I click on the photo icon (beside the embellishment icon) then when the window opens, I click on browse and then search through my documents to where I've saved the other programs.. the reason I choose the photo icon is because no matter what you choose after that, be it a picture, a background, a paper etc.. you can use the "change shape" and "eraser tool" afterwards.. good luck.

  6. #16
    Join Date
    Jun 2012
    Posts
    20

    Default

    Hmmm, still no luck. I tried going through the photo icon and got as far as opening a file of backgrounds, and nothing shows up in the file, as if it's empty. When I open the same file by going through my start menu on the computer and then to documents, etc., the files are there. They just don't show up when going through the browse on SBM, whether I go the photo icon route or page icon/settings/background image/browse.

  7. #17
    Join Date
    Jan 2012
    Location
    Queensland
    Posts
    116

    Default

    Hi Heather. Have you copied the file into the backgrounds folder. I have many kits that are not sbm kits but I copy the files over into the different folders eg, backgrounds, embellishments and they work the same as the sbm kits do.
    Tweety

  8. #18
    Join Date
    Jun 2012
    Posts
    20

    Default

    No, I haven't tried that, yet. Can you explain how to get to those folders in SBM so that I can try copying items over?

  9. #19
    Join Date
    Jan 2012
    Location
    Queensland
    Posts
    116

    Default

    Go to your start button. Then Go to Documents. Find the folder Scrapbook Max. Click on that (Might have to be double Click) You should see a folder named "Gallery" In that folder there will be another folder Called "Images". In that folder there will be subfolders called "Backgrounds" and another one called Embellishments". The papers go in backgrounds and flowers, bows, etc go in embellishments.

    Let me know how you go.
    Tweety

  10. #20
    Join Date
    Jun 2012
    Posts
    20

    Default

    Well, I got as far as opening the Gallery folder and it says it's empty. I tried it with and without the SBM program open. I am running the trial versiion. I'm still wondering if that's the trouble.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts