+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    Join Date
    Aug 2007
    Posts
    2

    Smile

    Thanks very much angelwithin - switching off McAfee virus checker seems to have done the trick. I haven't noticed any problems with any other graphic programs though.

    Is there anyone there at SBM who can shed some light on this issue? Is it a McAfee issue or is there something that can be done with SBM to prevent this issue? Given my experience with McAfee I wouldn't be surprised that it is the culprit.

    In the meantime I will have to disconnect from the net and deactivate McAfee whilst using SBM. But at least I can get my project finished!

  2. #12
    Join Date
    Nov 2006
    Location
    Portsmouth, UK
    Posts
    4,688

    Default

    I wont use mcafee myself as it tends to over ride and block simple safe programs ....I use threatfire and malwarebytes (both free) ...threatfire updates as soon as you log in and I've found it a much better firewall than any other program

    maybe teccies know better why this happens with mcafee



    An Exclusive Scrapbook Max designer
    :
    Check out my store
    Here


    "If you look around and think the world is missing something, it is probably the gift you were supposed to be bringing."

  3. #13
    Join Date
    Mar 2009
    Posts
    11

    Default

    Thanks angelwithin. I was about to turn off my McAfee virus checker when new updates came through so I waited, then restarted my computer. SBM works properly now!!(I never did turn off McAfee) You may have FINALLY solved the flicker problem.

  4. #14
    Join Date
    Aug 2007
    Location
    Arkansas, USA
    Posts
    593

    Default

    It's one of the things that make you go hmm. I did not turn my McAfee off but my computer did some updates today and now the flicker seems to be gone. I hope it will last.

  5. #15
    Join Date
    Aug 2008
    Posts
    17

    Default

    It worked. Thank you. I was finally able to finish my scrapbook.

  6. #16
    Join Date
    Nov 2006
    Location
    Boise, Idaho
    Posts
    340

    Default

    I went into SBM today & the flicker was gone. I didn't do anything since the flicker started but I do have McAfee on that computer.




  7. #17

    Default

    I'm glad so many of you have had this problem repaired. I just downloaded the update and it's slower than ever. I am so disappointed because I have bought so many kits and I absolutely love this program. I will keep trying and hoping that my computer finally comes through.

  8. #18
    Join Date
    Mar 2010
    Posts
    9

    Default

    I too have been having this problem with the flickering...its very annoying!! I have all my updates running Windows Vista.
    Its not only doing it to the SB Max kit graphics, but also my personal photos; when trying to select them. Problems just started about 6 or 7 months ago. Hope techs finds a solution for this. My favorite Scrap book program!

  9. #19

    Default

    Oh Happy Day! All morning, I've been asked to restart my computer because of a McAfee update. Finally got around to doing it and SBM seems to work perfectly (KNOCK ON WOOD!). How weird is all I can say. So, to anyone still having trouble: I've reinstalled (didn't work), updated SBM (didn't work) updated McAfee (that worked). Hope everyone else can find a solution to this problem.

    Now, can someone tell me how to stretch more hours out of a day for scrapbooking, please?!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts