+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    Join Date
    Aug 2008
    Posts
    18

    Default pictures flicker so I can not add to layout

    All of my pictures flicker when I start to add to my layout page so I can not select a file. Has happened for 3 days. It basically destroys my program because it makes it useless without pictures. What do I do?

  2. #2

    Default

    I am having the same trouble. Just started happening today. It happens with backgrounds and embellishments too. Weird.

  3. #3
    Join Date
    Nov 2006
    Location
    Boise, Idaho
    Posts
    340

    Default

    This is strange as I am having it flicker while opening each folder & picture. Very frustrating & too slow to even use if file isn't under 5 items.. Does any one know what to do? I have never had this happen in all my yrs. of SBM...




  4. #4
    Join Date
    Jan 2006
    Posts
    1,537

    Default

    Hello!

    We aren't able to replicate this problem on our side. We've tried it on different systems, and aren't able to see this, so unfortunately can't offer a solution.

    What operating system are you using? Are you up to date with your windows updates? Where on your computer is your content located?

    Thanks!
    Karin


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

  5. #5
    Join Date
    Aug 2007
    Location
    Arkansas, USA
    Posts
    593

    Default

    I am running a windows 7 64 bit. I have McAfee as my virus protection. My computer is up to date with all of its updates. My images and content are saved in SB Max default folders. My SB Max version is 2.0.7.0 Internet explorer 9. This just came up out of the blue. I noticed that others had mentioned this problem and mine was fine. Then one day there is the flicker from all of the options (embellishments, shapes, paperscraps and pictures). I have tried the fixes from the other thread without any changes in the flickr problem. Hope this info can help pinpoint the problem.

    Thank you,
    Julie

  6. #6
    Join Date
    Jan 2006
    Posts
    1,537

    Default

    Thanks for the information!


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

  7. #7
    Join Date
    Aug 2008
    Posts
    18

    Default Continues to flicker

    I'm the original poster. My operating system is Windows Xp, computer is up to date, and my scrapbook and pictures are saved in "My Pictures" folder.
    It completely shuts down the program because you can not add anything to your layout - pictures, embellishments, scraps, everything.
    I have worked on an ancestor album for my son for 2 years (had to stop due to 2 major back surgeries which makes it hard to sit at a computer) and was trying to finish it for the holidays. Please tell me how to fix it.

  8. #8
    Join Date
    Aug 2007
    Posts
    2

    Default Flicker/Refresh problem here also!

    I am having the same flicker problem. I hadn't used SBM for some time and upgraded to V2 when I resintalled my laptop a couple of months ago. I installed V1.x and loaded all the V1.x templates and kits, and then installed V2 and loaded the V2 templates and kits. The flicker problem started from my first use - I thought it was due to converting the templates and embellishments to V2 but it is also happening with my photos.

    When I go to use a template, embellishments, photo folder etc for the first time SBM appears to cycle through all the images creating a "flickering" effect due to the screen refresh as it cycles through each item. Once that folder has been completed it appears to be fine to use thereafter. It is as if SBM is rendering the images or creating a library...or something! For large photo collections it is taking forever to cycle through the images so that they can be used. SBM is unusable in this state

    My laptop is runing Windows 7 Professional 32 bit. Windows is up to date. SBM version is 2.0.7.0.

    I have posted a video of the "flickering" problem on youtube at http://www.youtube.com/watch?v=aOK_ReyZXQI


    Hope you can help!

  9. #9
    Join Date
    Nov 2006
    Location
    Boise, Idaho
    Posts
    340

    Default

    My flicker is the same as ps_public. It just started last week. I cannot use my larger files as it is continually running each one then starts over for the next. I am up to date with upgrades & am using windows 7.




  10. #10
    Join Date
    Nov 2006
    Location
    Portsmouth, UK
    Posts
    4,688

    Default

    I know this may sound like an odd suggestion....have you tried switching off your virus checkers/security and see if that changes how it works

    I suggest this as I know of one person who has to switch off hers off (macfee) as it has been causing her problems with several graphics programs

    Also I tend to take out any kits and template sets I am not using and store them on my external drive as I have found when I have too many kits/templates in max they slow the program down way too much for my impatient self xx



    An Exclusive Scrapbook Max designer
    :
    Check out my store
    Here


    "If you look around and think the world is missing something, it is probably the gift you were supposed to be bringing."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts