+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 30

Thread: I need help!

  1. #1
    Join Date
    Apr 2011
    Posts
    2

    Exclamation I need help!

    I opened a saved scrapbook this morning and when I click to add an embellishment or paper, everything in the "Select an Embellishment" box is flashing on and off. Same thing if I try to add a paper. It is totally wigging out. I've closed the program several times and it is still doing the same thing. I've tried in a new scrapbook, and the same thing. Help!

  2. #2
    Join Date
    Mar 2009
    Posts
    11

    Default

    I am also having this problem, actually thought it was my computer. Hope someone out there can help us! I noticed that it flashes until all the files are loaded for the folder I opened. This problem started after I downloaded the June Freebie, not sure if that is related/cause of problem,though.

  3. #3
    Join Date
    Jun 2007
    Location
    Nelson - New Zealand
    Posts
    2,061

    Default

    Hopefully someone from tech support can answer this soon.
    Kind wishes from Carena
    Scrapbook Max Digital Designer
    Visit me in the store Here also grab my blinkie if you wish.

    Created by MyFitnessPal.com - Free Calorie Counter

  4. #4
    Join Date
    Jan 2006
    Posts
    1,542

    Default

    Hi!

    Please try uninstalling and then reinstalling Scrapbook MAX! 2.0 to see if that resolves the issue.

    Thanks!
    Karin


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

  5. #5
    Join Date
    Mar 2009
    Posts
    11

    Default

    Uninstalling and reinstalling program did not fix problem. Help! Also, can I remove a mini kit once it has been imported? My problems started after downloading the DGO-June-Challenge-Mini-KIT.smb, I would like to remove it to see if the problem remains.

  6. #6
    Join Date
    Nov 2006
    Location
    Australia
    Posts
    383

    Default

    Been having the same problem myself,,I did not download the kit for the challenge:O(,I am thinking it might have been last update this started happening:O(,, It is very annoying

  7. #7
    Join Date
    Jan 2006
    Posts
    1,542

    Default

    Hello!

    We are not able to recreate this problem on our side with the update, or with the earlier version of Scrapbook MAX! (we've tested it on several systems here). We also all have the freebie, and this is also not making a difference.

    Can you tell me where you are browsing to on your systems to add items to your page? (i.e. where are the items that you are browsing for located?)

    Also, what operating system are you using?

    Thanks!
    Karin


    (Thanks to Donna Thomas (autisticwonder) for the great blinkie!)
    Click here to grab your own Scrapbook MAX! banners and blinkies (scroll down to "Banners")

  8. #8
    Join Date
    Nov 2006
    Location
    Australia
    Posts
    383

    Default

    ok
    windows
    32-Bit
    I Get oll my items from subfolders in My documents
    I have noticed if I change the thumbnails to small, no pictures, I does no load each one at a time over and over,,Like it does with the picture thumbnails

  9. #9
    Join Date
    Mar 2009
    Posts
    11

    Default

    WindowsXP. I grab most of my files from folders in My Documents, but Scrapbook Max Embellishments/paper scraps/shapes are all flashing when I try them,too.

  10. #10
    Join Date
    Mar 2009
    Posts
    11

    Default

    Is tech support still looking into this problem? It makes scrapbooking very slow and frustrating when every select window is flashing.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts