+ Reply to Thread
Results 1 to 4 of 4
  1. #1

    Question Question about 2.0?

    Recently, I moved to a new computer and, while I can work in ScrapbookMax 1.0, it seems to be acting strangely. I'm using it as an excuse to purchase 2.0 . However, I've seen some nice new 1.0 kits I really want to purchase. Will they work on 2.0? I want to make sure my creativity is not limited by purchasing 2.0. Thanks!

  2. #2
    Join Date
    Jan 2010
    Location
    Indiana
    Posts
    1,366

    Default

    Absolutely YES. Version 1 Kits all work in Version 2. It just does not work the other way around. 2 will not work in 1. You will LOVE Version2. It has so many new features. I highly recommend it.

    Hope this helps.

    Hugs
    I am a proud Member of the Following Creative Teams
    ,,,



    My friends are Angelwithin, Carena, Daydreamer, Dillie1, Eye. Frannieanne, Granny, Janarae, KimmyAnn, ksd_24_f, Marion, Moonbeam, The FreeSpirit and Wolvsie35

  3. #3

    Default

    Thanks, Linda! One more question: Do I need to / or should I remove 1.0 from my computer at any time?

  4. #4
    Join Date
    Jan 2010
    Location
    Indiana
    Posts
    1,366

    Default

    Hi again. I think that is really up to you based on your computer. I still have both installed on mine. I keep Version 1 in case I want to create something for Version 1 users. It doesn't hourt anything to have them both loaded, at least it hasn't for me.

    Hugs, Linda
    I am a proud Member of the Following Creative Teams
    ,,,



    My friends are Angelwithin, Carena, Daydreamer, Dillie1, Eye. Frannieanne, Granny, Janarae, KimmyAnn, ksd_24_f, Marion, Moonbeam, The FreeSpirit and Wolvsie35

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts