+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Join Date
    Jul 2006
    Location
    Bonnie Scotland
    Posts
    3,046

    Default mh51 here (at last)...

    Boy did I have some trouble over the past month or so!!!

    I was unable to login using my username & password.
    Maybe I forgot my password
    I contacted Eye who did a lot of 'running around' on my behalf.
    I was contacted by Gracie who was a complete GEM...
    She sent me a new password and I seem to be back on tract (fingers crossed)

    Am I wrong in saying that in Version 1, we only had to login once & could then access both the Gallery & the Forums.
    Now we have to login for both???
    Yes........ No...??

    Anyway, let's see what happens over the next period.
    Missed you all.
    Mary

  2. #2
    Join Date
    Aug 2009
    Location
    GA
    Posts
    891

    Default

    Welcome Back Mary!! Missed you around the forum.. Gracie is a complete GEM--she is there to assist whenever and what ever our needs are..Glad to see you back. Dillie

  3. #3
    Join Date
    Aug 2007
    Location
    Arkansas, USA
    Posts
    593

    Default

    Glad to have you back Mary, you have been missed.

  4. #4
    Join Date
    Jan 2008
    Location
    Northants
    Posts
    597

    Default

    Hi
    Good to see you back, glad you're ok!
    Blessings - FS xx
    Courage doesn't always roar. Sometimes courage is the little voice at the end of the day that says I will try again tomorrow.

    I walk on a rainbow trail
    I walk on a trail of song
    And all around me is beauty ~ Navajo Song

  5. #5
    Join Date
    Jul 2006
    Location
    Nova Scotia
    Posts
    8,450

    Default

    Quote Originally Posted by mh51 View Post
    Boy did I have some trouble over the past month or so!!!

    I was unable to login using my username & password.
    Maybe I forgot my password
    I contacted Eye who did a lot of 'running around' on my behalf.
    I was contacted by Gracie who was a complete GEM...
    She sent me a new password and I seem to be back on tract (fingers crossed)

    Am I wrong in saying that in Version 1, we only had to login once & could then access both the Gallery & the Forums.
    Now we have to login for both???
    Yes........ No...??

    Anyway, let's see what happens over the next period.
    Missed you all.
    Mary
    I only have to log in once and have no problem with gallery.Oh Mary before I logged in I was wondering how you were.I was so happy to see you here.xo

    My Buddies -- Sue, Smiles, Jazzereal, Eng, Crops, Terry & Wolvsie35 , Onie, Marion, Jenna's Mommy, All My Memories, Winnie49, Tiffanys Scraps, Grannywin,emst




  6. #6
    Join Date
    Jul 2009
    Location
    Tennessee
    Posts
    331

    Default

    Mary,

    Glad you are back, my friend. I have found as long as you click on the forum first, you'll be automatically logged in and then go to the gallery and you shouldn't have to log in there as well.

    Hope it works out!!

    Blessings,

    Dina
    Dina AKA MemphisFran


  7. #7
    Join Date
    Jul 2006
    Location
    Bonnie Scotland
    Posts
    3,046

    Default

    Quote Originally Posted by memphisfran View Post
    Mary,

    Glad you are back, my friend. I have found as long as you click on the forum first, you'll be automatically logged in and then go to the gallery and you shouldn't have to log in there as well.

    Hope it works out!!

    Blessings,

    Dina
    AHHH NOW.... it's the opposit for me...

    I clicked 'remember me' for the Gallery & that works fine
    BUT NOT for the forum!!!

  8. #8
    Join Date
    Jul 2009
    Location
    Tennessee
    Posts
    331

    Default

    Ha! Too funny! Maybe it's whatever you logged into first is the one you have to keep logging into first??? Seems like a glitch that should be fixed.
    Dina AKA MemphisFran


  9. #9
    Join Date
    Nov 2009
    Location
    Laurentians, Quebec
    Posts
    553

    Default

    It's the same for me Mary, but I never had V1.0 I just assumed that was how this forum & gallery was set up. I always log into the Forum first then I can access the gallery. If I go to the gallery first, then I have to log into the forum as well. (Regardless if I click remember me)
    I also had a heck of time figuring out the 'profile' link - in the gallery it dosn't give you much of a 'profile' just pictures & comments, but in the forum you can actually get to someone's 'real profile'
    Anyways, glad you're back. I Love your work!
    Kelly

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts