+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Join Date
    Jul 2009
    Posts
    5

    Default Version 2/0 won't start

    I just purchased 2.0 but every time I try to start it I get a windows error screen saying the app has crashed. I've re-installed two times no help. Any ideas? Here's the details from the windows crash window. I'm running vista home premium:

    Problem Event Name: APPCRASH
    Application Name: Scrapbook MAX!.exe
    Application Version: 2.0.0.0
    Application Timestamp: 4ab18816
    Fault Module Name: Scrapbook MAX!.exe
    Fault Module Version: 2.0.0.0
    Fault Module Timestamp: 4ab18816
    Exception Code: c0000005
    Exception Offset: 00672b0f
    OS Version: 6.0.6002.2.2.0.768.3
    Locale ID: 1033
    Additional Information 1: b586
    Additional Information 2: 06c0b34854773b0dfb8115a40ad78b86
    Additional Information 3: 6b79
    Additional Information 4: 51db7d7e28d4bbea519040feee362bba

  2. #2
    Join Date
    Jan 2006
    Posts
    1,582

    Default

    HI!

    HAve you tried downloading again and then reinstalling?

    Karin

  3. #3
    Join Date
    Jul 2009
    Posts
    5

    Default redownload didn't help

    Quote Originally Posted by Karin View Post
    HI!

    HAve you tried downloading again and then reinstalling?

    Karin
    Yes, twice

  4. #4
    Join Date
    Jan 2006
    Posts
    530

    Default

    We haven't heard of this happening on thousands of systems so far. So, we need to find out why your computer is different!

    Troubleshooting Questions
    1. Have you shut down your computer, left it off for at least a minute and then started up and tried again?
    2. Did you install the software while logged in as an "Administrator"?
    3. What operating system are you using?
    4. How much free disk space do you have on your C: drive?
    5. How much RAM memory do you have?
    6. What kind of graphics card (video card) do you have? Have you checked for updated drivers? (Most people neglect to do this, and it is the source of many computer problems.)
    7. Are you running any anti-virus software? If so, what software? When was the last time you did a full system scan?
    8. Are you running any anti-spyware software? If so, what software? When was the last time you did a full system scan?
    9. Are you running any firewall software? If so, what software?
    10. Did you try the trial version? Did that have the same problem?
    11. Do you have any problems running any other software?
    12. When was the last time you ran Windows Update? You should make sure you have the latest operating system fixes, patches and updates.

    Please provide this additional information so we can look into this further!
    Scrapbook MAX! 2.0 is here!. It's simply better digital scrapbooking software!

  5. #5
    Join Date
    Jul 2009
    Posts
    5

    Default additional info

    Quote Originally Posted by Scrapbook MAX! View Post
    We haven't heard of this happening on thousands of systems so far. So, we need to find out why your computer is different!

    Troubleshooting Questions
    1. Have you shut down your computer, left it off for at least a minute and then started up and tried again? yes
    2. Did you install the software while logged in as an "Administrator"? yes
    3. What operating system are you using? Vista home premium
    4. How much free disk space do you have on your C: drive? - 35+ gigs
    5. How much RAM memory do you have? 2 gig
    6. What kind of graphics card (video card) do you have? Have you checked for updated drivers? (Most people neglect to do this, and it is the source of many computer problems.) built in - I checked device manager - no problems
    7. Are you running any anti-virus software? If so, what software? When was the last time you did a full system scan? yes, Avira
    8. Are you running any anti-spyware software? If so, what software? When was the last time you did a full system scan? no
    9. Are you running any firewall software? If so, what software? windows
    10. Did you try the trial version? Did that have the same problem? no
    11. Do you have any problems running any other software? no
    12. When was the last time you ran Windows Update? You should make sure you have the latest operating system fixes, patches and updates. last tuesday - I always keep up to date

    Please provide this additional information so we can look into this further!
    I answered all of the questions above.

  6. #6
    Join Date
    Nov 2006
    Location
    Charlotte, NC
    Posts
    3,518

    Default

    have you tried disabling your firewall protect and virus protection to install the 2.0 version?

    This is a good head scratcher and I'm impressed with your answering all the questions!! Sure hope they get a solution for you soon!!

  7. #7
    Join Date
    Jul 2009
    Posts
    5

    Default

    Yeah, I tried disabling both - didn't help. Right now I'm downloading a free trial of Kaspersky's to see if it comes up with a virus that my other stuff didn't catch.

  8. #8
    Join Date
    Jul 2009
    Posts
    5

    Default

    Actually - I guess I just thought I had disabled both. I just uninstalled my comodo security suite and now 2/0 is working!!! I think I'll just go back to Windows firewall for now and see if everything stays a-ok. Thanks for all of your help.

  9. #9
    Join Date
    Jan 2006
    Posts
    396

    Default

    One thing to watch out for is to not have 2 different firewalls running at the same time. (Especially the Windows firewall...I've read that it can cause system instability to have it enabled when you have another firewall running.)
    Lorne ( )
    Scrapbook MAX! Software Developer

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts