+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    Join Date
    Apr 2007
    Location
    Wisconsin
    Posts
    5,736

    Default

    OMG....Call me brain dead...lol...I wasn't thinking when I wrote that...I apologize...I was doing three things at once...I was writing an email to someone to let them know that Version 2.0 templates would not work with version 1.0 and got my words wrong in here...So sorry...lol...

    *runs to her naughty corner*
    I am a Designer 4 ScrapbookMax! Check out my STORE...Thanks!


  2. #12
    Join Date
    Aug 2009
    Location
    OK
    Posts
    83

    Default

    I just purchased some kits and alphas from the SBM store and when I try to install them after the download, it gives me an error that states it is "not a valid SBM template or gallery file". Help...I want to be able to use the items that I purchased.

    Thank you!
    Proud Marine Mom who loves to scrap those grandsons...and, oh yeah, the rest of the family, too!


  3. #13
    Join Date
    Aug 2007
    Location
    Arkansas, USA
    Posts
    593

    Default

    Quote Originally Posted by lemonade6363 View Post
    I just purchased some kits and alphas from the SBM store and when I try to install them after the download, it gives me an error that states it is "not a valid SBM template or gallery file". Help...I want to be able to use the items that I purchased.

    Thank you!
    I have had a simular problem before. Make sure you contact customer service in the store and I am sure they will help you.

  4. #14
    Join Date
    Aug 2009
    Location
    OK
    Posts
    83

    Default

    Thank you, Juliescraps! I have been in contact with them and they are working on it!
    Proud Marine Mom who loves to scrap those grandsons...and, oh yeah, the rest of the family, too!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts